Icaunux - Le Forum

Forum de l'Association ICAUNUX

Vous n'êtes pas identifié(e).

Annonce

Les Inscriptions au forum sont temporairement désactivées en attendant de trouver une solution efficace contre les inscriptions fictives très nombreuses ces derniers temps. Si vous souhaitez vous inscrire sur le forum, merci d'envoyer une demande par mail à l'adresse contact@icaunux.org. Désolé de cette gène occasionnée.

#1 Re : Matériel » NAS Synology » 11-01-2022 15:01:04

Moi je penses bien faire tout ça mais ce qui est important pour moi ce sont les sauvegardes des photos qui sont sur le PC.
J'ai vu sur les forums que les NAS ne sont pas fait pour faire de la sauvegarde mais je pense quand même l'utiliser pour ça.
la fait de faire un RAID 1 c'est quand même pas mal sécurisant. Après les données importantes continueront à être sauvegardées sur un disque externe en plus.
je pense maintenant prendre un SD220+ mais je sais pas si je ne vois pas trop gros.

#2 Re : Matériel » NAS Synology » 10-01-2022 18:07:14

yoda89 a écrit :

L'accès depuis l’extérieur n'est pas hyper rapide notamment lorsque je veut consulter des photos mais ce n'est pas la principale utilisation pour moi.

du coup pour info, c'est quoi son utilisation principale ?

#3 Re : Bistrot » Achat Groupé d'Energies Communauté Auxerrois » 09-01-2022 19:38:28

pour info, avec total energie il y a une reduction en cas de parainage.
20 pour le filleul et le parain.

#4 Re : Matériel » NAS Synology » 06-01-2022 16:55:08

Salut Yoda89,

J'ai besoin d'un petit retour sur ton NAS car je pense remplacer mon Western Digital My Cloud qui vient de rendre l'âme.
Est-ce qu'il fonctionne toujours et est-ce ça fonctionne bien avec Ubuntu ?
Bien-sûr je vais prendre un modèle un peu plus actuel.
un DS218 ou un DS220j par exemple.
Je pense le mettre en RAID 1, et c'est pour faire de la sauvegarde, un peu de stockage de données (pour le partage sur mes différents ordinateurs) et de film (pour les passer sur ma télé).

Merci d'avance

#5 Re : Bistrot » Achat Groupé d'Energies Communauté Auxerrois » 05-01-2022 09:22:48

Salut Wanica

et bien moi moi j'ai adhéré à l'offre proposée par wikipower cette année.
Il me garantissait effectivement 120€ de bénéfice par rapport au tarif réglementé avec les 20€ de cadeau.

#6 Re : Distributions GNU/Linux » autorisations dans les application snap sur XUBUNTU » 07-12-2021 13:37:33

wanica a écrit :

Si tu as le temps, tu passes à la maison et on regarde ça...

Ok Merci Wanica. je vais essayer et je passerai à l'occasion . wink

#8 Re : Distributions GNU/Linux » autorisations dans les application snap sur XUBUNTU » 22-11-2021 13:47:01

wanica a écrit :

Sinon oui, Damien tu peux créer un article dans la doc, même incomplet, elle se modifie quand on veut...elle peut permettre d'archiver des trucs dont on n' a pas besoin de suite,mais qui serviront plus tard (ou pas)...

Ok, ça marche, je peux faire ça.
Par contre je vais avoir besoin qu'on me crée un compte dans le wiki.

#9 Re : Distributions GNU/Linux » autorisations dans les application snap sur XUBUNTU » 17-11-2021 12:09:02

Salut IceCat,
Oui, effectivement, on peut le mettre dans le wiki. Après il n'est pas complet dans le sens où je n'explique pas tout (sûrement par ce que je ne sais pas wink ).

J'avais été frustré de voir qu'il n'y avait rien sur XUBUNTU pour résoudre ce problème alors que sur UBUNTU (avec Gnome), c'était un peu expliqué.
Je ne suis pas fane des Snap, mais étant donné que toutes les dépendances sont installées avec l'application et que je ne suis pas sûr que mon système soit "propre", j'ai voulu essayer avec GIMP que je trouvais instable.

#10 Distributions GNU/Linux » autorisations dans les application snap sur XUBUNTU » 05-11-2021 21:06:32

Damien
Réponses : 11

Bonjour à tous,

Actuellement je suis sur XUBUNTU 20.04
Dernièrement j'ai eu des soucis avec une application : GIMP 2.10.18
J'avais des plantages quand je manipulais certains calques.
Je me suis dit, je vais essayer une version snap pour voir si j'avais les mêmes problèmes.
J'ai donc installé le snap GIMP 2.10.24 et effectivement je n'ai pas eu le bug.
Par contre au moment d'imprimer, plus d'imprimante ! hmm

J'ai trouvé ça sur le wiki de UBUNTU :

Mais je n'ai pas trouvé paramètres→Applications dans XUBUNTU ! hmm

Par contre dans logiciel, si on recherche la version snap de GIMP il y a un bouton Autorisation (Permissions en anglais) où l'on retrouve la boite de dialogue avec les permissions qui existent sur UBUNTU.
gimp-software-linux.jpg?ssl=1
Et après avoir activé "imprimer des documents", ça fonctionne. big_smile

En cherchant un peu, j'ai trouvé aussi en ligne de commandes :
si on tape la commande suivante on retrouve les autorisations de l'application snap

snap connections gimp

et cela nous renvoi ça :

Interface                 Connecteur            Prise                            Notes
browser-support           gimp:browser-support  :browser-support                 -
content[gnome-3-28-1804]  gimp:gnome-3-28-1804  gnome-3-28-1804:gnome-3-28-1804  -
content[gtk-3-themes]     gimp:gtk-3-themes     gtk-common-themes:gtk-3-themes   -
content[icon-themes]      gimp:icon-themes      gtk-common-themes:icon-themes    -
content[sound-themes]     gimp:sound-themes     gtk-common-themes:sound-themes   -
cups-control              gimp:cups-control     -                                -
dbus                      -                     gimp:dbus-gimp                   -
desktop                   gimp:desktop          :desktop                         -
desktop-legacy            gimp:desktop-legacy   :desktop-legacy                  -
gsettings                 gimp:gsettings        :gsettings                       -
home                      gimp:home             :home                            -
network                   gimp:network          :network                         -
opengl                    gimp:opengl           :opengl                          -
removable-media           gimp:removable-media  :removable-media                 manual
unity7                    gimp:unity7           :unity7                          -
wayland                   gimp:wayland          :wayland                         -
x11                       gimp:x11              :x11                             -

on voit que cups-control (le gestionnaire d'impression) est absent dans la colonne Prise
il faut alors le connecter avec la commande suivante :

snap connect gimp:cups-control :cups-control

et voilà ce qu'on obtient :

$ snap connections gimp
Interface                 Connecteur            Prise                            Notes
browser-support           gimp:browser-support  :browser-support                 -
content[gnome-3-28-1804]  gimp:gnome-3-28-1804  gnome-3-28-1804:gnome-3-28-1804  -
content[gtk-3-themes]     gimp:gtk-3-themes     gtk-common-themes:gtk-3-themes   -
content[icon-themes]      gimp:icon-themes      gtk-common-themes:icon-themes    -
content[sound-themes]     gimp:sound-themes     gtk-common-themes:sound-themes   -
cups-control              gimp:cups-control     :cups-control                    manual
dbus                      -                     gimp:dbus-gimp                   -
desktop                   gimp:desktop          :desktop                         -
desktop-legacy            gimp:desktop-legacy   :desktop-legacy                  -
gsettings                 gimp:gsettings        :gsettings                       -
home                      gimp:home             :home                            -
network                   gimp:network          :network                         -
opengl                    gimp:opengl           :opengl                          -
removable-media           gimp:removable-media  :removable-media                 manual
unity7                    gimp:unity7           :unity7                          -
wayland                   gimp:wayland          :wayland                         -
x11                       gimp:x11              :x11                             -

pour plus d'info sur la commande connect, faire :

snap connect --help

Bon, avec le terminal ça fonctionne mais ça n'actualise pas l'activation "imprimer des documents" dans Logiciel hmm

#11 Re : La vie de l'association » Icaunux à la MJC le 30 octobre 2021 » 27-10-2021 14:37:49

Bonjour à tous,

Merci Wanica d'être présent samedi. je me sentirai moins seul wink

Je suis d'accord avec toi Wanica, mais comme je n'ai jamais fait d'install party ou autre dépannage lors d'une rencontre, ça va être une nouveauté pour moi. à part bien-sûre l'autre jour à la MJC où nous sommes tombés sur un os wink
Je pense qu'il faudra leur montrer une distribution sur leur PC s'ils l'ont apporté bien-sûr en bootant avec une clé USB.
Et leur montrer aussi un "vieux" PC sous linux pour qu'ils puissent se rendent compte des possibilités.
Mais je ne vois pas d'installation possible en si peu de temps.

Après, ce sera de dire qu'on existe et de se positionner avec le repair café pour qu'il oriente vers nous les éventuels candidats aux logiciels libres .

#13 Re : Matériel » Pb installation d'une distro GNU/Linux ... À cause du disque dur ? » 19-10-2021 16:27:28

Salut José,

Je ne pense pas que cela soit le disque dur. Normalement tu dois pouvoir booter avec un clé USB sans disque dur dans la machine.
Après une recherche rapide les Pentium Dual Core de 2006 seraient en 32 Bit.
Donc pas possible d'utiliser Ubuntu 20.04 qui est en 64 bit.
essaye plutôt une Xubuntu ou Lubuntu qui sont plus légères et en 18.04 LTS

#15 Re : Les rencontres » Ou puis je trouver un media independant ( SPAM pour mémoire) » 06-10-2021 14:46:05

Pour Mattermost , j'ai l'appli sur Android, et pour le moment il fonctionne.
Sinon j'y vais aussi avec mon navigateur web préféré

#16 Re : Les rencontres » Ou puis je trouver un media independant ( SPAM pour mémoire) » 06-10-2021 12:17:29

Salut Wanica,

C'est moi qui l'ai banni le 04/10/2021 après avoir vu ce message.
Je n'ai pas pu supprimer ce message, je pense que c'est une histoire de droit.
J'en ai parlé sur Mattermost...

#17 Re : Bistrot » Achat Groupé d'Energies Communauté Auxerrois » 23-09-2021 09:44:51

Salut,
j'ai failli le faire l'année dernière, mais j'avais rapidement comparé avec mes factures et je ne trouvais pas cela avantageux .
J'avais des doutes sur le mode de calcul .
Sinon, je me suis inscrit sur celle de 60 millions de consommateur, mais au vu de l'évolution des tarifs en ce moment, ils ont dû repousser l'échéance.

#18 Re : Distributions GNU/Linux » Des difficultés à installer linux sur les machines windows récentes ?! » 30-04-2021 13:48:09

Bon, j'ai changé mon SSD où il y avait xubuntu pour un plus grand.
J'ai copié les partitions avec GParted ( boot ; / ; home).

au démarrage, il démarrait directement sur windows, et pas possible de démarrer sur le disque de xubuntu.
j'ai donc fait un boot repair sans débrancher les autres disques (je n'aurais pas dû)

xubuntu démarre bien , mais je me suis aperçu que je ne pouvait plus démarrer mon windows si le disque de xubuntu n'était pas branché.
j'avais un joli message : Grub Rescue
j'ai réussi à le réparer en bootant sur le CD d'install de windows, (je pense qu'un clé ça passe aussi)
--> Réparer l'ordinateur
--> Dépannage
--> Invité de commande

bootrec /fixmbr
bootrec /fixboot
bootrec /rebuildbcd

si ça peut aider ...

#19 Re : Bistrot » Les GAFA » 27-01-2021 13:02:17

IceCat a écrit :

L'autre chose "surprenante" est que Youtube a suivi et qu'Apple a viré Parler de son store (Google aussi je crois, mais flemme de vérifier), clone de Twitter privilégié par l'"alt-right".

Je confirme, parler n'est plus disponible chez Google .

#20 Re : Distributions GNU/Linux » Des difficultés à installer linux sur les machines windows récentes ?! » 25-01-2021 17:02:42

wanica a écrit :

Win se lance, mais a perdu le seul mode d'identification user qu' il avait (code pin 4 chiffres). Je vais devoir demander au vendeur qu' il me file la méthode id par mdp (pas communiquée), quand au lecteur d' empreintes, jamais utilisé et sous ub ne fct pas...sur ce modèle...

tu n'as pas un Bitlocker d'installé pour chiffrer le disque dur ?

#21 Re : Matériel » Linux et SSD » 25-01-2021 16:50:40

Après, moi non plus je n'ai pas créé de partition swap .
c'est vrai qu'un swap de 128 Go, ça commence à faire beaucoup !!
Il me semble que le système le gère tout seul . Par contre je ne sais pas où.
Par exemple, j'ai une partition Racine et une partition home .
Est-ce que la swap va se mettre dans la partition racine ?

#22 Re : Distributions GNU/Linux » Des difficultés à installer linux sur les machines windows récentes ?! » 25-01-2021 13:16:47

Oui,
Les 2 installations ont été faites avec seul disque de branché à la fois.
Je ne voulais pas faire de fausse manip c'est pourquoi j'ai débranché les autres .
Après c'est vrai que c'est plus facile dans une tour que dans un portable.
Mais je t'avoue que j'aurais fait la même chose sur un portable car tu as dû le récupérer avec windows 10 déjà d'installé et sans disque d'installation.
Vu le prix de la licence, je n'aurais pas envie de la perdre avec une mauvaise manip.

Pour boot repair, je n'ai jamais essayé.

#23 Re : Matériel » Linux et SSD » 23-01-2021 23:37:51

Salut

Merci à vous 2 de répondre à mes questions.

Je pensais qu'il fallait justement jouer sur la swapiness. il faut donc que je la repasse à 60.
sur ma première installation, j'avais même créé une partition swap mais quand j'ai vu les conséquences sur un SSD, je l'ai vite supprimée.
Pour la zram, je regarderai .

#24 Re : Distributions GNU/Linux » Des difficultés à installer linux sur les machines windows récentes ?! » 23-01-2021 23:29:04

Salut Wanica,

Non, pour mon pc je boot sur mon disque xubuntu.
Quand j'ai mis à jour Grub, il m'a bien trouvé le disque windows.
Il me semble que j'ai tapé les lignes suivantes :

sudo os-prober
sudo update-grub

Donc quand je boot sur ce disque , j'ai la liste des différents systèmes du pc

#25 Re : Distributions GNU/Linux » Des difficultés à installer linux sur les machines windows récentes ?! » 22-01-2021 15:41:32

Bonjour,

Je ne savais pas trop où mettre ce message mais comme je voulais rebondir sur un des message des wanica traitant de UEFI, je me suis mis là ...

Je ne m'étais pas trop inquiété de l'UEFI avec Linux, car lorsque j'ai installé mon PC je n'ai pas eu de problèmes particuliers.
J'ai 2 disques :
- le premier avec une partition boot (avec grub), une partition racine pour xubuntu et une partition home
- le second avec une partition boot , et une partition Windows 10
J'ai effectué les installations en déconnectant l'autre disque à chaque fois pour ne pas faire de connerie.
Je boot sur le premier et je n'ai pas eu de problème avec l'UEFI.

Par contre , Actuellement j'installe xubuntu sur un Macbook de 2010.
Je n'avais jamais fait et je ne connais pas l'univers "MAC"
Lors de l'installation j'ai été obligé de mettre ma partition Boot en EFI à la place de Ext4.
Je ne pensais pas être obligé de le faire sur un ordinateur si vieux.

Pied de page des forums

Propulsé par FluxBB